Unable to find settings

You have a question? you are afraid? this is the right place [No Shu Mod Questions]

Moderator: Moderator

Post Reply
Posts: 3
Joined: 15 Apr 2009, 19:32

Unable to find settings

Post by Doenator »

I Solved this problem, you might run into this too so the solution I wrote on the bottom
Hello. I was using and Shu mod.
Now I uninstalled it and deleted all azureus settings, downloaded and installed Vuze and then extracted the files in AbuzeMod4200232.rar into Vuze's program folder .

I use Advanced mode with Classic interface but I am unable to find the Shu options, no shu splash either. What could I have done wrong ? I'm currently trying to figure it out and will modify this if I figure it out.

The problem was in the way I performed the install.
Before I copied the Shu Mod files into Vuze's folder I renamed the original JAR so that I would have a copy of the original Vuze code.
Azureus2.jar (==>) !ORG-Azureus2.jar
Now shu mod is there as it should be Azureus2.jar but for a reason that's beyond my understanding, Vuze still loads !ORG-Azureus2.jar when it starts. Problem is solved by deleting the original JAR or moving it out of the Vuze folder.
Post Reply