Need help on Mac OS X 10.4.11

You have a question? you are afraid? this is the right place [No Shu Mod Questions]

Moderator: Moderator

Post Reply
Posts: 1
Joined: 24 Jul 2008, 00:33

Need help on Mac OS X 10.4.11

Post by joe7991 »

Ok well im trying to install Abuze Mod (

I did the things that this guy said to do
How did I do it?
1) Drag to Applications folder (DO NOT START AZUREUS YET )
2) Right-click on
3) Choose "Show Package Contents".
4) Navigate to Java folder: Contents -> Resources -> Java
5) Paste Shu's and Azureus2.jar in that folder. (You may need to overwrite).
6) Run

And you're set
I tried to run Azureus but all it does is just jump up in the dock for like 2 seconds then disappears.

Im running 10.4.11
Don't know what version of JRE or azureus im running...

Any help would be appreciated.

ok I found out what version of java I have using terminal....
java version "1.5.0_13"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_13-b05-241)
Java HotSpot(TM) Client VM (build 1.5.0_13-121, mixed mode, sharing)
apol-los-power-mac-g4:~ apollo$
I have the right version...

Anyone know what's wrong?
Also found out what version of azureus I have. Downloaded Vuze
Still not working
User avatar
Like a baby's arm holding an apple
Posts: 509
Joined: 03 Dec 2005, 11:50
Location: Pub

Re: Need help on Mac OS X 10.4.11

Post by carllfo »

Java version in osx is seriously out of date.
Shu may have coded this release with a newer version (quite likely).

The icon bouncing in the dock is actually a recurring issue even in unmodified java correct versions of Azureus. You could just run Azureus in a VM (Parallels/VMWare Fusion). I personally use my Vista partition and drag anything across later using Paragon NTFS.
Posts: 2
Joined: 10 Aug 2008, 06:56

Re: Need help on Mac OS X 10.4.11

Post by oleg1981 »

have the same problem with VUZE!
but i have MAC OS X 10.5.4
Post Reply